首先按照https://rspamd.com/downloads.html操作,安装出现缺少以下库

The following packages have unmet dependencies:
 rspamd : Depends: libc++1-16 (>= 1:16.0.0~++20230308013049+7b4e71bcf991) but it is not installable
          Depends: libc++abi1-16 (>= 1:16.0.0~++20230308013049+7b4e71bcf991) but it is not installable
          Depends: libunwind-16 (>= 1:16.0.0~++20230308013049+7b4e71bcf991) but it is not installable
E: Unable to correct problems, you have held broken packages.

解决办法:
wget https://apt.llvm.org/llvm.sh
chmod +x llvm.sh
sudo ./llvm.sh 16

sudo apt install libc++-16-dev libc++abi-16-dev libunwind-16-dev
网络 | 评论(0) | 引用(0) | 阅读(440)
 
发表评论
   
表情
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
打开HTML
打开UBB
打开表情
隐藏
记住我
昵称   密码   游客无需密码
网址   电邮   [注册]